NissanDiesel forums

Nissan diesel engines, and the people who love them
It is currently Fri Jul 21, 2017 9:45 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
Post Number:#1  PostPosted: Sun Mar 22, 2009 11:14 am 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
I couldn't perform a Search this morning, the Search Terms database had somehow gotten out-of-sync. The rebuild process took about 50 minutes, as the server is pretty old by today's stds (1Ghz Athlon, 1GiB RAM) and the number of posts to search is now over 15k posts.

Search seems to work OK again.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#2  PostPosted: Mon Mar 23, 2009 2:16 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
We seem to have some kind of file locking screwup. You can't search right now. New posts do post, but give an error msg after posting, and don't show as "new" on the main page. I'll try to fix it late tonight.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#3  PostPosted: Mon Mar 23, 2009 9:55 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
A power outage, and un-graceful shutdown (I need new UPS batteries, but the budget isn't there for them), and a minor database corruption. Two hours of rebuild (all automated) and we're back in business. Sorry folks, that's Show Business.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#4  PostPosted: Mon Mar 23, 2009 10:34 pm 
Offline
User avatar

Joined: Wed Dec 21, 2005 8:04 pm
Posts: 1027
Location: Stony Brook, NY
I used to have a ups that I utilized a spare car battery to run, they also make great maintainence chargers

_________________
'83 maxima sedan, l24e, a/t, black

227K SOLD 6/7/2012


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#5  PostPosted: Tue Mar 24, 2009 6:39 am 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
The server's UPS has two Group 27 auto batteries, but the charge rate/voltage of the UPS tends to cook car batteries. They work fine but I have to stay on top of watering them. The bank is shot now.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#6  PostPosted: Tue Mar 24, 2009 2:23 pm 
Offline
User avatar

Joined: Wed Dec 21, 2005 8:04 pm
Posts: 1027
Location: Stony Brook, NY
Oh, wow you must have beastly backup units. I ran mine on a little 40 buck toy I got about a decade ago, when I thought itd be neat to have a little reserve power in case of a service outage. Yeah, I know where you are coming from with the bank is shot kind of thing, last thing one would consider is to repair a luxury, and those group 27's never run cheap.

_________________
'83 maxima sedan, l24e, a/t, black

227K SOLD 6/7/2012


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group