NissanDiesel forums

Nissan diesel engines, and the people who love them
It is currently Fri Jul 21, 2017 9:36 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: New router
Post Number:#1  PostPosted: Wed Jul 01, 2009 8:09 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
Still having issues keeping DSL uptime high. I can HEAR static on the line when I connect my old early-70's Western Electric phone (no phone is usually connected to the line). But it comes & goes.

I have a new backup router I bought a couple of years ago, not the same model but same family. I finally got around to configuring it and swapped it in. It's only four years old (but brand-new), as opposed to the old one which was six years old. Let's see if changing the router makes a difference. If not, I'll call Qwest AGAIN and let them hack at it for a while. Sheesh.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#2  PostPosted: Thu Jul 02, 2009 5:35 am 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
As I expected, new router didn't make a difference, the DSL was down this morning. I'll call the telco again.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#3  PostPosted: Sun Jul 05, 2009 9:09 pm 
Offline

Joined: Thu May 03, 2007 8:11 pm
Posts: 540
Location: San Francisco
At my mother's place in Evanston IL (ie. deep in civilization 1/2 mi north of Chicago) we've had buzzing and static on the DSL line for 3 YEARS! 3 or 4 visits from the tech, two found interference on the lines but pointed at the house wiring. It's intermittent but rythmic when it happens - nothing in this house makes that kind of music!! Besides, it happens when you connect a phone to the service box directly, eliminating all house wires. Some machine around here is cycling and polluting the signal but it's not in this house. Hmmm. now I'm thinking about it maybe I'll test their ground...

IOWs, good luck. <g>

Rufus

_________________
82 Maxima wagon


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#4  PostPosted: Wed Jul 08, 2009 8:54 am 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
I've got audible static on the line again. I also obtained a Qwest-approved router to plug in, so the tech will agree to test DSL at my end too. I need to swap it in (yech) and order another service call.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#5  PostPosted: Tue Aug 11, 2009 8:31 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5271
Location: Duvall, Wash.
To review: I had nearly trouble-free DSL with a [1] NetGear DG834 router, for years.

After the phone line underground extension of about 12', uptime went to hell.

Tried swapping in the "backup" [2] NetGear DG834G (with wireless, whooppe), no real change.

Borrowed a "supported" [3] Actiontec R1524SU, and the uptime really was much better, but the NAT and port forwarding would die within minutes to hours -- ie DSL was still up, but nobody could "see" the server from the outside.

Bought a newer "supported" DSL router, [4] Motorola 3347 (Netopia, rebranded for Motorola and with special Qwest-only firmware), and installed it 06Aug09, and it has been working really well. Getting many CRC errors and the SN margin is usually pretty bad.

Downstream 	Upstream
Max Allowed Speed (kbps) 1536 896
SN Margin (dB) 1.00 6.00
Line Attenuation (dB) 53.00 31.50
CRC Errors 644 34


I've seen a downstream SN of -1 (yes, negative). However, the upstream (ie to all of you) stays above 4. So far, I've never seen this router drop out and fail to retrain.

I think this 3347 is just a lot more tolerant of bad lines. Until it gives some measurable error, Qwest won't do a thing for me. Let's see if we can live with it.

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group