NissanDiesel forums

Nissan diesel engines, and the people who love them
It is currently Fri Sep 22, 2017 10:42 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: error message on "reply"
Post Number:#1  PostPosted: Fri Jun 25, 2010 10:47 am 
Offline

Joined: Thu May 03, 2007 8:11 pm
Posts: 540
Location: San Francisco
This error on trying to reply to a post. It appears to be the forum software displaying the message.
----------
Could not connect to smtp host : 60 : Connection timed out

DEBUG MODE

Line : 112
File : smtp.php
------------

I can search and siplay messages no problem. This is about 10:45 am Pacific time.

Rufus

_________________
82 Maxima wagon


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#2  PostPosted: Fri Jun 25, 2010 10:47 am 
Offline

Joined: Thu May 03, 2007 8:11 pm
Posts: 540
Location: San Francisco
Aha! This one went throught I"ll try again on the OT.

_________________
82 Maxima wagon


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#3  PostPosted: Fri Jun 25, 2010 10:49 am 
Offline

Joined: Thu May 03, 2007 8:11 pm
Posts: 540
Location: San Francisco
Nope. The OT forum won't accept my post.

_________________
82 Maxima wagon


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#4  PostPosted: Sat Jun 26, 2010 7:46 am 
Offline

Joined: Thu May 03, 2007 8:11 pm
Posts: 540
Location: San Francisco
On checking the topic I found that all four of my attempts to post were uploaded even though each returned an error message. I have deleted the extras.

_________________
82 Maxima wagon


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#5  PostPosted: Thu Jul 01, 2010 10:14 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5286
Location: Duvall, Wash.
I just saw that msg too. I am looking into it.

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#6  PostPosted: Thu Jul 01, 2010 10:15 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5286
Location: Duvall, Wash.
It's a problem with emailing a "topic reply notification". Someone has configured a topic such that she is sent an email when someone replies to the topic. Email is not working well right now, after the move. I'll look into it.

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#7  PostPosted: Fri Jul 02, 2010 12:28 am 
Offline

Joined: Thu Oct 16, 2008 9:22 pm
Posts: 144
Location: zu ui umop
Awesome Al, thanks! 8)

Getting similar messages here replying to PMs and posting to the LDsection, but the messages to the LD section went through OK.

*********************
Ran into problems sending Mail. Response: 550 5.7.1 Authentication Required

DEBUG MODE

Line : 143
File : smtp.php

_________________
Good roads lead to bad fishing.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#8  PostPosted: Fri Jul 02, 2010 1:04 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5286
Location: Duvall, Wash.
It's going to throw an error msg every time it has to send an email (PM notifications, private emails, etc.).

Thanks for posting the error text. I'll have to figure out how to fix that one when I get home.

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#9  PostPosted: Fri Jul 02, 2010 9:54 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5286
Location: Duvall, Wash.
OK, nobody here knows the correct authentication username/password for the existing broadband connection, and the ISP's support is not available outside business hours. I will attempt to chase down the server authentication data, but it's not unlikely that I can't get it until 06Jul2010. Until then, we are going to keep seeing these error messages. Nothing I can do for now . . .

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#10  PostPosted: Tue Jul 06, 2010 11:27 am 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5286
Location: Duvall, Wash.
I think I've got it fixed. Email topic notifications should be working again.

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#11  PostPosted: Fri Aug 13, 2010 2:15 pm 
Offline

Joined: Thu Oct 16, 2008 9:22 pm
Posts: 144
Location: zu ui umop
Hey Al,

Sorry if this is bad news but I got this error message when replying to a PM...

Quote:
Ran into problems sending Mail. Response: 535 5.7.8 Authorization failure (Not authorized to login as specified user).

DEBUG MODE

Line : 132
File : smtp.php


and this one when posting a reply to a message...

Quote:
Ran into problems sending Mail. Response: 535 5.7.8 Authorization failure (Not authorized to login as specified user).

DEBUG MODE

Line : 132
File : smtp.php


Hope this is some help at some stage.

Cheers,

Phil

_________________
Good roads lead to bad fishing.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#12  PostPosted: Tue Aug 17, 2010 3:28 pm 
Offline

Joined: Fri Aug 31, 2007 6:49 am
Posts: 797
Location: Cochrane Alberta Canada
Got the same message myself today. The reply that I wrote got posted but I dont think that the people already involved in the subject are going to get email notifications that there is a new posting that is all.
I think that Al might be away or busy at his new job as I sent him a PM quite a while ago and it's still in my "out" basket waiting to be delivered.

P

_________________
Retired Pauly
Problem with being retired is that you never get a day off.
1987 D21-J SD25 KC
KJLGD21FN


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#13  PostPosted: Thu Aug 19, 2010 6:28 pm 
Offline

Joined: Sat Dec 03, 2005 12:34 pm
Posts: 726
Location: East Tennessee
Ran into problems sending Mail. Response: 535 5.7.8 Authorization failure (Not authorized to login as specified user).

DEBUG MODE

Line : 132
File : smtp.php


Me too...

_________________
Matt B.

83 Maxima Sedan, LD28, 5 speed, white, 130k miles. My original Maxima.
83 Maxima Sedan converted from gasser, LD28, 5 speed, 2 tone blue, 230k miles
82 Maxima Sedan, LD28, 3 speed auto, 2 tone Gray/Silver, 140k miles
81 810 Sedan, LD28, 3 speed auto, rust, rust, and more rust!

2005 Jeep Liberty CRD


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#14  PostPosted: Thu Aug 26, 2010 1:34 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5286
Location: Duvall, Wash.
I'll try to look into this again. May not be until next week, though.

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
 Post subject:
Post Number:#15  PostPosted: Thu Aug 26, 2010 8:40 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 26, 2005 7:28 am
Posts: 5286
Location: Duvall, Wash.
When I moved, back in May, due to geography I had to change from being with Qwest, to Verizon. Well, local Verizon service here got sold to Frontier.

Frontier changed the login credentials for their servers for existing Verizon customers who were migrated to Frontier. No big deal, they gave me plenty of notice.

However, for no good reason, they also changed the name of the SMTP server. Sigh.

Email from the forum (private email, automatic topic change notifications, new user signups) should again be working now.

_________________
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group