1982 maxima diesel starting circuit failure

General information about the first-generation Nissan Maxima in the US. What was the Datsun 810 became the luxury leader Maxima in the US in 1981.

Moderators: plenzen, goglio704, glenlloyd, Nissan_Ranger

Post Reply
pushrod
Posts: 2
Joined: 9 years ago
Contact:

1982 maxima diesel starting circuit failure

#1

Post by pushrod » 9 years ago

Hi,new to the forum.Bought my 82 maxima 2 years ago at a donated car auction for $700.00 with 87,+++ original miles.Have done a lot of brake and suspension work and all is well.Drive train is excellent and it has been a gem of a car though not built for a tall person.

Here is the proplem.The other evening i ran the glow circuit and the car fired up right away as always.I put it in reverse and the dash lights all came on.the door open warning lights glow plug light for a few seconds and all of the lights above the center dashboard (low fuel, light out ect)they stayed on thruout my trip home.

Got it home and shut it off and tried to restart it but nothing.I found the 10 amp fuse blown at the starter contol fuse location under glove box.
Replaced the fuse it started but the all the dash lights came back on and the fuse blew again.Put in a 20 amp fuse and it blew without even starting this time.

Anyone experience this problem.I have had a fsm but rather ask an owner in the event this hapenned to them before and what was the culprit.
Thanks,Chris in Bonney lake Washington usa

diesel-man
Posts: 150
Joined: 13 years ago
Location: Elkton, MD

#2

Post by diesel-man » 9 years ago

I bought an 82 Maxi in 1996 with the same problem...only blew the fuse in reverse...then no start. All the best mechanics tried to fix it (before I bought it) hence the reason the guy sold it. What I found is the wire going past the starter towards the transmission was shorting out IN the metal wire loop that is held by one of the starter mounting bolts. Take the wire loop off to see it. That is what fixed mine. Hope that helps.

diesel-man
Posts: 150
Joined: 13 years ago
Location: Elkton, MD

#3

Post by diesel-man » 9 years ago

I forgot how I did it, but I made some brackets to bolt the seat down about 3" further back on the drivers side. It still is uncomfortable driving 500 miles, feels a lot better getting out of a Dodge diesel after 500m.

pushrod
Posts: 2
Joined: 9 years ago
Contact:

#4

Post by pushrod » 9 years ago

diesel-man wrote:I bought an 82 Maxi in 1996 with the same problem...only blew the fuse in reverse...then no start. All the best mechanics tried to fix it (before I bought it) hence the reason the guy sold it. What I found is the wire going past the starter towards the transmission was shorting out IN the metal wire loop that is held by one of the starter mounting bolts. Take the wire loop off to see it. That is what fixed mine. Hope that helps.

Thanks,your probably right.I felt my wires after it blew the fuse the first time.The wire your talking about was very warm when I was touching every wire i could get my hands on.Thanks very much.You may have saved me hours of head scratching.
Chris

User avatar
asavage
Site Admin
Posts: 5329
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#5

Post by asavage » 7 years ago

pushrod:


Your account here has been deactivated, because your email address at yahoo.com is bouncing:
5.3.0 - Other mail system problem 554-"delivery error: dd This user
doesn't have a yahoo.com account (xxxxxxxxxxxxx@yahoo.com) [0] -
mta178.mail.sp2.yahoo.com"
Email me (do NOT PM) if you want your account reactivated -- after you've sorted out your email problem.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest