bad oil pressure?

General information about the first-generation Nissan Maxima in the US. What was the Datsun 810 became the luxury leader Maxima in the US in 1981.

Moderators: plenzen, goglio704, glenlloyd, Nissan_Ranger

Post Reply
User avatar
kassim503
Posts: 1027
Joined: 14 years ago
Location: Stony Brook, NY

bad oil pressure?

#1

Post by kassim503 » 14 years ago

i know that as the L series engines get old they develop a bad oil pressure problem. but unfortunatley my oil pressure gauge kept hittin zero when i idle and the engine is warm, does anybody know whats causing this problem and if the oil flows to the mains then to the camshaft or the camshaft down?
'83 maxima sedan, l24e, a/t, black

227K SOLD 6/7/2012

User avatar
asavage
Site Admin
Posts: 5347
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#2

Post by asavage » 14 years ago

'83 FSM, pg LC-9:

Oil pump
Pressure regulator
Oil filter
Cooler
then it splits
1) main brgs, crank brgs, conn rod brg, rod, piston squirter, pan

2) Cyl head -> chain tensioner
Cyl head, cam bracket, cam brg, cam, rocker, timing chain, pan

So, yeah, loose cam brgs could hurt pressure. So could a stuck pressure regulator (or oil filter bypass, which doesn't seem right to me, but that's the way it's drawn on the page).

Are you running an actual gauge? Oh, wait, yours is a gasser, which has a dash gauge. Wrong diagram. Start over. Pg. LC-2

[later]
L24e is pretty much the same as the LD28, except no oil cooler and the oil filter bypass doesn't dump to pan, but just . . . bypasses . . . the filter.

Might suspect the gauge system, OEM gauges are notoriously inaccurate. You don't need much oil pressure at idle, I'm happy with anything over 7 PSI. Just enough to turn off the idiot light.

Are L-engines known for low oil pressure when warm? What's the purported cause?
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
kassim503
Posts: 1027
Joined: 14 years ago
Location: Stony Brook, NY

#3

Post by kassim503 » 14 years ago

usually the oil pump starts to puke around higher mileage L engines.


Im suspecting the gauge to be off because i opened up the fill cap while running the engine and i saw a good amount of oil coming out of the cam bearings. ill try to yank a oil pressure sender at the local pull-a-part and see if thats the problem im having
'83 maxima sedan, l24e, a/t, black

227K SOLD 6/7/2012

User avatar
asavage
Site Admin
Posts: 5347
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#4

Post by asavage » 14 years ago

Replacement oil pumps are very cheap for the L24e/LD28 engines, if that's all that goes wrong.

For testing, I really like a mechanical gauge.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
kassim503
Posts: 1027
Joined: 14 years ago
Location: Stony Brook, NY

#5

Post by kassim503 » 14 years ago

the sender is at fault, i ran a mech pressure probe and it was reading great. guess its just time to get a new sender
'83 maxima sedan, l24e, a/t, black

227K SOLD 6/7/2012

User avatar
asavage
Site Admin
Posts: 5347
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#6

Post by asavage » 14 years ago

Image

Whew, NAPA wants $96 for the Echlin OP6081 for the LD28 or L24e w/analog guages.

Image

Whereas the sender for the digital dash is Echlin OP6178 and is only $83.

They list a couple of Beck-Arnley senders too:

Image
That one's only $30.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts: 5347
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#7

Post by asavage » 14 years ago

And, if you've got the two-terminal unit (that NAPA implies is for the digital dash), there's one on eBay, ends tomorrow.

Auction 8033607466.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
kassim503
Posts: 1027
Joined: 14 years ago
Location: Stony Brook, NY

#8

Post by kassim503 » 14 years ago

naw i only got the single sender one, im planning on special ordering a new one the next time i get down to the local napa
'83 maxima sedan, l24e, a/t, black

227K SOLD 6/7/2012

goglio704
Posts: 726
Joined: 14 years ago
Location: East Tennessee

#9

Post by goglio704 » 14 years ago

kassim503 wrote:the sender is at fault, i ran a mech pressure probe and it was reading great. guess its just time to get a new sender

What sort of numbers did you get for pressure? You have the gas motor don't you?
Matt B.

83 Maxima Sedan, LD28, 5 speed, white, 130k miles. My original Maxima.
83 Maxima Sedan converted from gasser, LD28, 5 speed, 2 tone blue, 230k miles
82 Maxima Sedan, LD28, 3 speed auto, 2 tone Gray/Silver, 140k miles
81 810 Sedan, LD28, 3 speed auto, rust, rust, and more rust!

2005 Jeep Liberty CRD

User avatar
kassim503
Posts: 1027
Joined: 14 years ago
Location: Stony Brook, NY

#10

Post by kassim503 » 14 years ago

yep ive got a gas motor,

when it was cold it ran at 50psi at 3000 rpm and idle was around 40

when it was warm (oil temp is 140 degrees) it was 45psi at 3000 and idle was around 20

when it was hot (oil temp was 200 degrees) 30 at 3000 and idle was at 10
'83 maxima sedan, l24e, a/t, black

227K SOLD 6/7/2012

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests