This forum will be down for some days the week of 23Feb09

News & discussion about the forum's server, hardware, software, upgrades, features, etc.

Moderator:Nissan_Ranger

Post Reply
User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:
This forum will be down for some days the week of 23Feb09

#1

Post by asavage » 11 years ago

The server that runs this site is housed in the travel trailer in which I've lived for the past six years. The trailer is sited in a location that will undergo significant infrastructure upgrades this week, including trenching for new utilities lines, and a new septic tank (connected to the existing drain field, go figure).

This will probably mean I have to move the trailer for some days to another location. I do not think I will be attempting to keep the server online during this time.

While the project is supposed to only require a week in total (and only one day disturbance of my particular situation), looking over what is planned to be done, I have serious doubts that that schedule will hold.

I am estimating that this site will be offline for about three days, sometime this week. I do not know when.

If it looks like it'll be longer than three days to re-establish comm, I'll drag the server and its infrastructure to work and set it up there temporarily. I cannot steal much bandwidth there and live to tell about it, so that is definitely a Plan B.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

rlaggren
Posts:541
Joined:13 years ago
Location:San Francisco

#2

Post by rlaggren » 11 years ago

Welcome Back, Al. Looks like you built up a bit of a posting urge being away so long. <g>

Good to know you're well and kicking. Sounds like interesting times.


Cheers, Rufus
82 Maxima wagon

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#3

Post by asavage » 11 years ago

It looks like the downtime will begin either tonight or early Tues AM.

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#4

Post by asavage » 11 years ago

Well, it gets worse.

Utilities are all being moved, except the phone line. Someone forgot to figure that the TNI would have to move. I have open trenches, backhoes (2) and Qwest can't come out until 03Mar.

I've strung 200' of cable across the construction site for today, which is only possible because we received 3" of snow last night and no work is being done today. I'll have to yank out that cable tomorrow whilst the septic hole is being dug etc. I have no idea how long I'll be without telco service, but presumably it will be on & off for the next week. Sorry, folks.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

plenzen
Posts:869
Joined:13 years ago
Location:Cochrane Alberta Canada

#5

Post by plenzen » 11 years ago

Thanks Al !


We appreciate your efforts to keep it going through all this.

Paul
Retired Pauly
Problem with being retired is that you never get a day off.
1987 D21-J SD25 KC
KJLGD21FN

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#6

Post by asavage » 11 years ago

Latest word is that the septic tank goes in tomorrow, so my phone line lash up for the past two weeks will definitely be broken tomorrow when they excavate. Word is that the phone company is coming be Thurs to fix the phone line that gets destroyed tomorrow. I would bet US$20 that that won't happen on time.

What's more likely is that I'll have to rescue the severed buried phone line during excavation tomorrow and do another lash-up until the real repair happens -- whenever.

Expect downtime.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#7

Post by asavage » 11 years ago

Septic tank got lowered into the ground today. To everyone's surprise, the phone line was NOT over the tank location. Qwest was out today (supposed to arrive in the 11-3p range, showed up at 4p), can't mount the new TNI to the new post, so she's coming back tomorrow to mount it to a new post.

So I still have 150' of tel cable draped in my ditch across the driveway, over a fence, around the septic tank pit, and to the old TNI, until tomorrow. Expect downtime tomorrow, as I can't be here when they disconnect the old TNI, so we'll be down for a few hours on Friday the 13th, from about 10am PST to about 6pm when I get home and figure out how to make it work again.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#8

Post by asavage » 11 years ago

Still no end in sight.

Qwest couldn't mount the new TNI to the new post because the electricians didn't provide a ground at the new post for the TNI to bond to. The electricians hadn't ordered a new outlet box. We got the old box fixed, but by 1pm the electricians had decided it was time to start the weekend early and split.

So I've still got wire all across the trenches, and what's worse is that Qwest destroyed the old TNI so all is exposed to the elements. It's now snowing/raining, and the router is going up & down constantly. I imagine a lot of you are wondering why you can get a page, then get a "site not responding" error: that's why.

I may try to go out there and dry off some of the connections, but I'm afraid it won't help at this point. The wire I temporarily buried in a shallow trench in the driveway two weeks ago might be compromised, what with a septic tank truck driving over it twice, a fire truck yesterday, several police cars (my neighbor got hauled off last night), and all the utilities traffic. I'm amazed any of this is actually working at all, so it doesn't surprise me that it's failing.

Sorry, folks. I'm hoping this time next week I won't be up to my ass in mud and surly contractors who keep stealing MY orange traffic cones to put around THEIR trenches.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#9

Post by asavage » 11 years ago

The good news is that the new TNI is in and we're connected to it.

The bad news is that our DSL connection throuhput has dropped to about 20% of normal. At least it still works at all. So, if it seems like pictures are loading slower than normal, it's not your imagination: they can't leave here very fast.

I have to drag a laptop and router out to the TNI and prove that the problem exists at the TNI (and not the cabling from there to the trailer). I'll do that late today (natch, the site will go down for that test). If the problem proves to be at the TNI, I'll have to file a trouble ticket with Qwest and have them come out and likely uncover the splice they buried -- I know it's spliced, I SAW it before they could shovel dirt over it.

Meanwhile, life goes on . . .

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#10

Post by asavage » 11 years ago

I have three household telephone extension cords plugged together for the DSL, from the TNI to the trailer. Two of them are three-days old. One of them had black oxidation on the "fingers" already (it rains in western Washington, really, it does).

Apparently, what looks like gold plating on these extension cord connectors isn't.

I scraped 'em and Tri-Flow'd 'em, and we are back to full-speed.

Also discovered the new 50A service box is dead. So much for professional wiring.

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#11

Post by asavage » 11 years ago

The trailer housing the server is moved into position permanently, and since the move the router has stayed up continuously -- again.

Power will be interrupted one day some week, when the electrical contractor comes back to replace the power head for the trailer (ie where the trailer plugs in). For some reason, they thought the 30-yr-old 50A box was OK to re-use . . . they they broke the bakelite/phenolic socket when transferring/rewiring it. It's "on backorder" for the past two weeks, and I just know they won't give any notice when they come out to replace it.

However, otherwise . . . the server should be up more or less continuously now (again).
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts:5351
Joined:15 years ago
Location:Duvall, Wash.
Contact:

#12

Post by asavage » 11 years ago

The DSL service has been quite variable since the move & underground splice. It has been quite good for six days now, but I don't know what will happen when we get rain -- we have had an extended dry spell of over 25 days with no precip here.

The router has been training downward on the incoming bitrate, but outbound (the speed you-all will notice) has stayed at record-high levels. I may change out the router for a spare I have on-hand.

Time will tell.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

plenzen
Posts:869
Joined:13 years ago
Location:Cochrane Alberta Canada

#13

Post by plenzen » 11 years ago

Thanks Al ! :P

I know I speak for lots of people who appreciate your efforts.


P
Retired Pauly
Problem with being retired is that you never get a day off.
1987 D21-J SD25 KC
KJLGD21FN

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest