error message on "reply"

News & discussion about the forum's server, hardware, software, upgrades, features, etc.

Moderator: Nissan_Ranger

rlaggren
Posts: 541
Joined: 12 years ago
Location: San Francisco

error message on "reply"

#1

Post by rlaggren » 9 years ago

This error on trying to reply to a post. It appears to be the forum software displaying the message.
----------
Could not connect to smtp host : 60 : Connection timed out

DEBUG MODE

Line : 112
File : smtp.php
------------

I can search and siplay messages no problem. This is about 10:45 am Pacific time.

Rufus
82 Maxima wagon

rlaggren
Posts: 541
Joined: 12 years ago
Location: San Francisco

#2

Post by rlaggren » 9 years ago

Aha! This one went throught I"ll try again on the OT.
82 Maxima wagon

rlaggren
Posts: 541
Joined: 12 years ago
Location: San Francisco

#3

Post by rlaggren » 9 years ago

Nope. The OT forum won't accept my post.
82 Maxima wagon

rlaggren
Posts: 541
Joined: 12 years ago
Location: San Francisco

#4

Post by rlaggren » 9 years ago

On checking the topic I found that all four of my attempts to post were uploaded even though each returned an error message. I have deleted the extras.
82 Maxima wagon

User avatar
asavage
Site Admin
Posts: 5346
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#5

Post by asavage » 9 years ago

I just saw that msg too. I am looking into it.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts: 5346
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#6

Post by asavage » 9 years ago

It's a problem with emailing a "topic reply notification". Someone has configured a topic such that she is sent an email when someone replies to the topic. Email is not working well right now, after the move. I'll look into it.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

windsock
Posts: 144
Joined: 11 years ago
Location: zu ui umop

#7

Post by windsock » 9 years ago

Awesome Al, thanks! 8)

Getting similar messages here replying to PMs and posting to the LDsection, but the messages to the LD section went through OK.

*********************
Ran into problems sending Mail. Response: 550 5.7.1 Authentication Required

DEBUG MODE

Line : 143
File : smtp.php
Good roads lead to bad fishing.

User avatar
asavage
Site Admin
Posts: 5346
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#8

Post by asavage » 9 years ago

It's going to throw an error msg every time it has to send an email (PM notifications, private emails, etc.).

Thanks for posting the error text. I'll have to figure out how to fix that one when I get home.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts: 5346
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#9

Post by asavage » 9 years ago

OK, nobody here knows the correct authentication username/password for the existing broadband connection, and the ISP's support is not available outside business hours. I will attempt to chase down the server authentication data, but it's not unlikely that I can't get it until 06Jul2010. Until then, we are going to keep seeing these error messages. Nothing I can do for now . . .
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts: 5346
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#10

Post by asavage » 9 years ago

I think I've got it fixed. Email topic notifications should be working again.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

windsock
Posts: 144
Joined: 11 years ago
Location: zu ui umop

#11

Post by windsock » 9 years ago

Hey Al,

Sorry if this is bad news but I got this error message when replying to a PM...
Ran into problems sending Mail. Response: 535 5.7.8 Authorization failure (Not authorized to login as specified user).

DEBUG MODE

Line : 132
File : smtp.php
and this one when posting a reply to a message...
Ran into problems sending Mail. Response: 535 5.7.8 Authorization failure (Not authorized to login as specified user).

DEBUG MODE

Line : 132
File : smtp.php
Hope this is some help at some stage.

Cheers,

Phil
Good roads lead to bad fishing.

plenzen
Posts: 867
Joined: 12 years ago
Location: Cochrane Alberta Canada

#12

Post by plenzen » 9 years ago

Got the same message myself today. The reply that I wrote got posted but I dont think that the people already involved in the subject are going to get email notifications that there is a new posting that is all.
I think that Al might be away or busy at his new job as I sent him a PM quite a while ago and it's still in my "out" basket waiting to be delivered.

P
Retired Pauly
Problem with being retired is that you never get a day off.
1987 D21-J SD25 KC
KJLGD21FN

goglio704
Posts: 726
Joined: 14 years ago
Location: East Tennessee

#13

Post by goglio704 » 9 years ago

Ran into problems sending Mail. Response: 535 5.7.8 Authorization failure (Not authorized to login as specified user).

DEBUG MODE

Line : 132
File : smtp.php


Me too...
Matt B.

83 Maxima Sedan, LD28, 5 speed, white, 130k miles. My original Maxima.
83 Maxima Sedan converted from gasser, LD28, 5 speed, 2 tone blue, 230k miles
82 Maxima Sedan, LD28, 3 speed auto, 2 tone Gray/Silver, 140k miles
81 810 Sedan, LD28, 3 speed auto, rust, rust, and more rust!

2005 Jeep Liberty CRD

User avatar
asavage
Site Admin
Posts: 5346
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#14

Post by asavage » 9 years ago

I'll try to look into this again. May not be until next week, though.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

User avatar
asavage
Site Admin
Posts: 5346
Joined: 14 years ago
Location: Duvall, Wash.
Contact:

#15

Post by asavage » 9 years ago

When I moved, back in May, due to geography I had to change from being with Qwest, to Verizon. Well, local Verizon service here got sold to Frontier.

Frontier changed the login credentials for their servers for existing Verizon customers who were migrated to Frontier. No big deal, they gave me plenty of notice.

However, for no good reason, they also changed the name of the SMTP server. Sigh.

Email from the forum (private email, automatic topic change notifications, new user signups) should again be working now.
Regards,
Al S.

1982 Maxima diesel wagon, 2nd & 4th owner, 165k miles, rusty & burgundy/grey. Purchased 1996, SOLD 16Feb10
1983 Maxima diesel wagon, 199k miles, rusty, light yellow/light brown. SOLD 14Jul07
1981 720 SD22 (scrapped 04Sep07)
1983 Sentra CD17, 255k, bought 06Jul08, gave it away 22Jun10.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests